2

I have been given an ESRI gdb file by a vendor. I can connect it in the usual fashion in QGIS but it only shows a couple of the layers that are contained and they show no entities in them. Has anyone an answer for what is causing this? enter image description here

2
  • 3
    What version of QGIS are you using? Also, maybe double check that its a File Geodatabase that they have sent you....Also what is the file size of the GDB?
    – nr_aus
    Commented Nov 23, 2020 at 1:31
  • QGIS 3.16.0, It IS a file Geodatabase and it is 33.2MB. Thanks for looking into this.
    – Mikeoramma
    Commented Nov 23, 2020 at 14:48

1 Answer 1

2

I've got it. Apparently there is a compressed and uncompressed version of the FGDB. QGIS requires the uncompressed.

3
  • great news - Mind sharing how you detected that it was a compressed FileGDB?
    – nr_aus
    Commented Nov 24, 2020 at 1:05
  • The vendor seemed to have run into the issue before. I don't know if there is any way to tell outwardly other than getting 0 entities showing up.
    – Mikeoramma
    Commented Nov 24, 2020 at 22:53
  • 1
    I do know that there is a way to check using ArcMap or ArcGIS Pro - looks like there might be a solution here gis.stackexchange.com/questions/90886/…
    – nr_aus
    Commented Nov 25, 2020 at 1:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.