When I import shapefile layers their encoding is System while the data is in UTF-8. How to change the default encoding to UTF-8? This question answer here " Is it possible to change default encoding for QGIS? " is no longer valid since in QGIS 3.12.3 there is no longer such option available in Data Sources. Has it just been moved to another place (where?) or is there any workaround?


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.