1

I am trying to create isochrones using Iso-Area as polygons algorithm in QNEAT3 plugin. I choose the fastest past as the cost strategy. when I use the default speed to create isochrones the output would be displayed. But when I feed the algorithm with the speed field of the attribute table, the created isochrones are not shown and the attribute table of the output is also empty! what could be the cause of this?

0

I just created the following output with QNEAT3 Iso-Area as polygons (from Point) - as you can see, in my case it works. So it must be a problem with the settings or the input: What fieldtype is your speed field? I don't know if the algorithm accepts real (decimal) numbers, I used integer. Does every segment of your network layer have a speed value? Maybe some of the values are 0 or NULL or otherwise invalid/empty?

In the screenshot you can see that I deleted the default speed value, not sure if that affects the algorithm.

Maybe also an issue with the projection? I used a projected CRS.

Try if any of these hints solves the problem and come back to report if not. Without more details it's difficult to say what causes the problem. Maybe a screenshot, input-parameters or a sample of the data you use could help to further investigate the problem if the suggestions here do not help.

See my settings and output (viridis color ramp: Output interpolation raster; white lines: Output Polygon isochrones; black lines: input network with speed attribute).

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.