1

In my data I have a field in "date" format. The data source is a survey123 layer.

I am not able to format the appearance to just year, month, day. In the widget the Time and pm or am is always shown.

Is there no way to format the date in the indicator widget?

2

In the layer that powers the widget, change the display of the date field. In the Visualization option, select "Configure Pop-up", click "Configure Attributes", select the date field, and uncheck the "Show Time" option.

enter image description here

1
  • It seems this option is not available because the data source is a survey123 layer. – Robert Buckley Dec 14 '20 at 16:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.