5

I watched a simple video tutorial on how to accomplish it, but nothing shows up on my project when I add the layer. Even if I try zoom to layer, the screen just shows blue. I'm not sure if it has something to do with my Excel, computer, or program. I really need help as I am new to QGIS.

(I just posted this, but it won't let me comment to people under that question any more)

I have a layer of google hybrid, but when I do add the new layer it is at the top and checked transparency and everything. Its just not accepting the data I entered into the excel spreadsheet is my guess to what the issue is.

  1. I have the spreadsheet with the name, longitude, latitude.
  2. Save as CSV
  3. In QGIS go to Layer > Add layer > Add Delimited Text Layer
  4. Upload the CSV Excel file
  5. Add

Nothing shows even tho there is a line in the layers (bottom left) showing that "something" is there but if I choose "zoom to layer" it changes to a blue screen I have a

Base layer Google Maps hybrid, and an area of interest on Georgia enter image description here

enter image description here

7
  • 6
    Are you sure the coordinates are in ESRI:54101? Try to use EPSG:4326 - WGS 84 - Geographic as "Geometry CRS". And check the points are on the right location. – Kadir Şahbaz Jan 7 at 22:01
  • @KadirŞahbaz for some reason I do not have that as an option to pic – Blizz86 Jan 7 at 22:11
  • @Blizz86 I have closed the other question per your request. – Aaron Jan 7 at 22:12
  • I also tried opening a brand new project and enter the cvs first. The points show up, but I am unable to add any other layers like a map. – Blizz86 Jan 7 at 22:14
  • 1
    Why are you using ESRI:54101? – HeikkiVesanto Jan 7 at 22:17
10

Try to use EPSG:4326-WGS 84 as "Geometry CRS". And check the points are on the right location.

If EPSG:4326 doesn't exist in the drop down list, then click the button near the drop down list and type 4326 to Filter box and select WGS84 EPSG:4326 from the list.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.