1

I want to create a map with 20 coordinates (UTM), that I have loaded as a CSV-file into QGIS 3.12. The area is located in UTM zone 32 U (northwest of Munich).

As a background I want to use an 80 cm orthophoto of Bavaria via WMS which is available for free (for more information: https://geodatenonline.bayern.de/geodatenonline/seiten/wms_dop80cm). The orthofoto supports UTM by EPSG:25832.

However, when I put the orthophoto and my data into QGIS all displayed in EPSG:25832 and use EPSG:25832 as Project Coordinate System, my data lies about 300 km east of where it actually should be. The coordinates are correct as I found out. I already tried using UTM 33 N (which is the wrong zone), but that doesn't make any difference. I also tried to use the WMS in Gauss Kruger coordinate system and use a transformation, but then my coordinates are not displayed at all.

Does anybody know where I made a mistake?

3
  • 1
    Can you provide an example coordinate? – Erik Jan 18 at 11:42
  • 1
    Could it be that you have a mismatch between your CSV coordinates and the coordinate system that you attached to them? Give a sample: one coordinate pair, EPSG code that you used, and WGS 84 coordinates of that place. – user30184 Jan 18 at 12:45
  • I don't know why, but after just shutting GIS down, waiting 2 hours und restarting GIS it worked... I didn't change anything in settings or data. Anyway, thank you! – Victor Jan 18 at 14:14