4

I have a survey123 application. I am trying to connect the feature class connected with this application in ArcGIS Online to my local database. For this I am using FME Workbench. I have previously connected ArcGIS online feature class using FME Desktop and it worked fine. This time however I am getting the following error.

ArcGIS Online Feature Service Reader: Could not find a Feature Service item matching the Feature Service directive

I am using FME 2020.1 When I added the AGOL reader and chose this feature class I am getting column names in reader which means it is able to connect to feature class, when I press the see source data on reader I can see the data as well. It gives me error when I run the FME even if I don't have any transformer and just inspector.

enter image description here

0

I see from the FME community that you resolved this by changing the feature class name, and I just wanted to add this info here in case other users find this question.

It seems like you had spaces and a slash character in the name and I'm 99% certain that such characters are not allowed. You can - IIRC - create an alias for the table and that should be able to include spaces.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.