1

In the previous QGIS version there's this plugin: Walking time but it's not compatible with QGIS 3. Is there another plugin doing the same thing?

1 Answer 1

3

Walking Time plugin compatible with QGIS 3 exists in Github, but not exist in QGIS Plugins Repository: https://github.com/SrNetoChan/WalkingTime

Download ZIP and extract to QGIS plugins folder.

2
  • Thank you very much! However I get an error when trying to install. "Couldn't load plugin 'walkingtime' due to an error when calling its classFactory() method" I'm using QGIS 3.16.0
    – jeemil
    Feb 26, 2021 at 13:49
  • @jeemil Search for the error. I don't get any error. Feb 28, 2021 at 11:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.