0

Good morning every one,

In our company we got Trimble TDC 100 and install Qflied for data collection. We collect points and polylines. Our aim is to get vertex and points while saving their altitude ( height above the mean sea level ).

When we work on the desktop project, we enable the "Z". But after the field collection, Z($geometry) just products " 0 " not the altitude. Please how to solve this issue ?

Thanks

2
  • You need to add more details on how you're configuring the data storage. Are you using shapefiles, geopackage... – Techie_Gus Mar 10 at 10:53
  • Hi thanks for answering ... i used shapefiles organised through a qgis project ... Qfield just opens it ... When i create the shapefile, i enable the z extraction but it doesn't work ... – herbert pondi Mar 10 at 19:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.