1

I am using ArcMap 10.8 to export Data (from the Table of Contents menu). So I chose - Data - Export Data. I then change my location from a gdb to a folder, so I can have the ability to chose the TIFF format.

screenshot

But, when press save I get an error: Failed to save raster dataset, Failed to create raster data set.

Is there something here I am missing?

4
  • 1
    Nothing seem obviously wrong, did you check that you have enough disk space at your chosen location ? (your picture show an 617.89GB uncompressed size) – J.R Mar 12 at 16:42
  • I actually think it must have been that, so I changed to the data frame I needed and reduced the size by a lot, and then it worked. Feeling not so tech savy haha – M.T Mar 12 at 19:59
  • Don't add .TIF to name just call it a20131 because you are setting the format from the drop down. – Hornbydd Mar 13 at 2:46
  • If this is now resolved, please add an answer and mark it correct. This will avoid people unnecessarily reading through the whole issue only to find it is already resolved. – Son of a Beach Mar 16 at 6:09
0

Thanks, by reducing the size of the file it worked!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.