1

I have conflict data from ACLED. The data is in CSV format. Given the nature of the data (image attached), when I am selecting the CSV option while importing the file in QGIS via "open data manager", "X" and "Y" fields do not appear as longitude and latitude respectively.

The heading of the first column in the CSV file rather appears in the "X" and "Y" fields. However, if I select the option Custom delimiters and then semicolon (I deselect the option tab), then the problem gets sorted out. "X" field is then longitude and "Y" is latitude

enter image description here.

Am I doing the right thing? I want to avoid problems appearing later.

1
0

I think you're doing it just right. In the Data Source Manger you can also select the fields for X and Y directly in the geometry definition.QGIS Geomentry Definition

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.