1

Possible Duplicate:
How to get “.GDB” (Esri File Geodatabase) support in Quantum GIS (osgeo4w - qgis)

First, I would like to apologize as I know that this topic has already got a lot of questions/answers in the last months. But despite those answers, I am stuck with my problem. The main reason might be I am not a GIS specialist and I don't have any computer programming background.

I've received an ESRI geodatabase and I would like to open it with QGis. I tried to open it via the "Add layer" checking the "Directory" box but I always get the answer "It's not a valid or recognized datasource".

Reading the previous comments I assume I have to set up something, QGis is not able to read ESRI geodatabase with its native configuration.

Does anyone could give me any guidance?

I have QGis 1.8.0 Lisboa that I installed through OSGeo4W using the Express Deskop install option. I have Windows 7.

Thank you

Best regards,

Bap

marked as duplicate by blah238, Get Spatial, RyanDalton, whuber Nov 4 '12 at 20:48

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Like the previous comment, if you are looking to open a File Geodatabase, you are out of luck. If its a Personal Geodatabase, then you need to change the file type filter in the Add Vector Layers to .MDB – Ryan Garnett Nov 4 '12 at 3:17