2

I had a point file of an area around 70 km^2 collected through field survey using Auto Level. The survey was carried out in the lines 25 m apart. I converted the readings from auto level into point shapefile and then converted the point shapefile into DTM using Grid- IDW (nearest neighbour selection) tool with search radius of 25 m in QGIS. However, in the DTM prepared through GIS has lot of discontinuity in form of strips at the distance of 25 m. I wish to smoothen these strips. Can you suggest the reasons?enter image description here

1
  • Were the data acquired in parallel lines? Seismic?
    – wingnut
    Apr 30, 2021 at 6:18

1 Answer 1

3

Change the resampling option for the rendering.

  • Here is an example with default display:

enter image description here

The blocky nature is due to the way hillshades are sampled within cells.

The Layer Styling panel has Resampling options. Change Nearest Neighbour to Bilinear or Cubic. This can be done when zoomed in or out or both:

enter image description here

The result is a smoother raster:

enter image description here

2
  • This didn't help. May 1, 2021 at 4:30
  • Did you set it for both zoomed in and zoomed out?
    – wingnut
    May 1, 2021 at 5:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.