2

I'm trying to create a map image with a coordinate grid. I have not been able to get a grid to appear that displays according to my CSR.

I have used this a couple of guides: https://geoafrikana.com/how-add-grids-and-grid-frame-map-qgis/ , https://www.qgistutorials.com/en/docs/making_a_map.html.

I have not had any luck when going to add a grid. When the interval is selected for "map units" there is no display, even after playing with different interval numbers for X and Y (i.e. 2, 10, 30, 100). I get a display when using "centimetres" or "millimetres" but that does not appear accurate to the CSR.

My CSR is GDA94.

What is wrong here? Here's an image for extra reference.

enter image description here

2
  • 5
    Since the unit of GDA94 is Degree, and your study area seems small, try to use decimal numbers for the grid interval, and see if the grid appears on the map, example 0.5, or 0.05 like that. – ahmadhanb May 13 at 6:07
  • You're right! I tried 0.05 and it worked. Thank you :) – Curtis May 13 at 12:35
2

@Vince was right--I just needed to try a smaller grid interval. I didn't realise the how the scale of my map would relate with the referencing system.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.