I have a GeoTiff surface model and the z values reference EGM96. I would like to use the vertical datum conversion capabilities in ArcGIS Pro 2.7 to convert the GeoTiff to reference the NAVD88 vertical datum.

I see that the Project Raster tool includes a checkbox for applying vertical transformations. This checkbox disappears when I select my input raster. After reading the tool documentation. I understand the vertical option is only available if and only if the data have vertical datum information.

Thinking that the data must lack vertical information read that I can add vertical datum information using the Define Projection tool. Trouble is, when I add my surface model to the Define Projection tool the Define Projection tool states that the data have vertical information. See the images below. Thinking that there must be something about the GeoTiff that Pro is not recognizing I ran the Define Projection despite the warning on the tool.

After running "Define Projection" the Project Raster tool still removed the vertical option once I added the GeoTiff suggesting the tool is again not seeing the vertical information.

I see this from the tool help:

To perform a vertical transformation, check the optional Vertical parameter on the dialog box. By default, the Vertical parameter is unavailable and is only available when the input and output coordinate systems have a vertical coordinate system (VCS), and the input feature class coordinates have z-values. Also, additional data (coordinate systems data) setup must be installed on the system.

What is this additional coordinate system data come from and where is it installed? In short, how do I apply a vertical transformation to these data?

enter image description here


enter image description here


1 Answer 1


I think that, because of the current limitations in Pro, that you probably have to convert the GeoTiff to poly then project the polygons, then convert it to GeoTiff in the new projection.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.