1

I am having a problem with a contour file I got from a municipality. Two, actually. I was using 3.16 and it would just hang up at 99% and then fail. This happened with both files. I tried it again with 3.18 with one file and got this error. But I had chosen structured line, and was using a no-spaces file path on my local desktop, unlike a previous poster. (See images) TIN parameters screen TIN log screen showing process and error message I have 16GB of RAM on a Windows 10 platform. I can't create a DEM for the life of me, and it's stopped my work entirely. Any ideas?

1 Answer 1

1

Could you try and use Points for Type? If this fails, could you try to simplify your contour lines using Simplify algorithm?

2
  • It fails regardless of "Point", "Structured Lines" or "Break Lines". ... If I simplify the contour lines, will I still get an accurate surface?
    – Su Leone
    Commented May 18, 2021 at 20:47
  • Any TIN generation is an approximation. If you smooth the lines it gets less accurate too.
    – Lutra
    Commented May 19, 2021 at 8:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.