1

In ArcMap 10.5 I created a map of my study site and added a graticule. I realized that the longitude tick labels are missing the "-" sign e.g., displayed label 79°19'W should actually be -79°19'W, since it's western hemisphere.

How can I correct this in the graticule options?

1 Answer 1

1

Here is the setting in 10.7. Hopefully the same in 10.5.

ArcMap 10.7 Screenshot

1
  • 1
    Thank you for showing this. I had this setting on "Show coordinate direction labels" (i guess this is the default since i did not touch it). When i untoggled it, i was able to select the bottom option. Now it works. Excellent! May 20, 2021 at 21:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.