A lot have been improved in the 3D Analyst 10 including the ability to export large scenes as large 2D images. However, some problems still exist one of which is: When I export a scene that contains a very large TIN the resulting image appears to have some triangles shaded darker which causes a "spotty" appearance. It's almost as if some "faces - triangles" were shaded incorrectly, or reversed?
My current graphics card is NVIDIA Quadro 4000. (Used to have the NVIDIA Quadro FX 1700 which caused similar issues with the 9.3 version of 3D Analyst) I should also mention that it does not matter what type of image i export, compressed or not the result it more less the same.

Does anyone have any ideas as to how to rectify this?

It seems that this is only happening when the TIN is exaggerated, in this case 5x

If I drape imagery over the terrain and turn the IN off, there are no issues. This problem pertains only to the display of a TIN.

This is an ArcScene screen capture:

alt text

Exported Image (jpeg)

alt text


2 Answers 2


One possible issue could be the rendering of the 3D environment. Occasionally anomalies occur in rendering 3D environments because the algorithm or technology used can not adequately determine how to do it, or because it has not effectively managed and causes undefined exceptions.

Most of the rendering for 3D GIS data will break the information down into parcels to provide faster rendering, occasionally anomalies occur along the joins of these parcels. Google Earth has them if you look closely, you can see seems in the data set when your viewing angle is changed.

I suggest you raise it with ESRI, but if you look at many 3D applications, artifacts in rendering are a part of life.

Sorry, no solution just a possible explanation.


Being plagued by this for a long time, and having landed on this Q&A many times while rendering large detailed models, the solution I've found is to rotate the orientation of the sun lighting.

If your scene is lit from behind the camera (i.e. the sun is behind the camera) it eliminates the shadow artifacts on the model. Play around with the Azimuth, Altitude and Contrast in the settings.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.