1

I work in 10.7.1 and have an issue loading Landsat 8 TIFs to a new Mosaic. I used the New>Mosaic Dataset. I set the geodatabase as the output location, name the mosaic dataset, give it the coordinate system and choose a product definiton of Landsat_8BANDS. Seems to work. I then use the option in the catalog to 'Add Rasters'. I have a download location where all my TIFF images are stored and selected the XML file....fails to load...no rasters found....then I tried the workspace option and that failsed. I then selected the 7 bands of interest from the pile of files from Earth Explorer. That fails. One error message was 8004250. I also get 80042019. Looked all over for how to load mosaics with Landsat 8 OLI images....

1 Answer 1

0

It might be because the product definition of 8 bands doesn't match the number of bands (7) you want to add. Try choosing that product definition then deleting the one band you aren't using so the number of bands match.

You could also try using the Mosaic to New Raster tool instead, where you don't have to create an empty mosaic before adding the rasters.

1
  • Thanks. I decided to use the combine bands tool worked well. I still need to use mosaic though so I will keep trying. Found a great way to save space on ndvis in the process. Commented Jul 2, 2021 at 2:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.