3

For some reason the digitizing toolbar is gone in QGIS even though I checked the box: enter image description here

Do you have experience with this and know how to get the toolbar back?

EDIT: When making it as small as possible it still doesnt pop up and it is also not in the dropdown in the red circle:enter image description here

7
  • 2
    Have you tried to remove (untick) it, close QGIS, then add it back?
    – JGH
    Commented Jul 13, 2021 at 12:03
  • 1
    Have you checked if you undocked the toolbar and hid it behind you main window?
    – Erik
    Commented Jul 13, 2021 at 12:06
  • @JGH Tried it and didnt work unfortunatey
    – Rens
    Commented Jul 13, 2021 at 12:19
  • @Erik Can you elaborate? I checked if it is under the layers and browser part on the left but it wasnt there, I dont know how to check behind the main window.
    – Rens
    Commented Jul 13, 2021 at 12:19
  • Just make it as small as possible.
    – Erik
    Commented Jul 13, 2021 at 12:38

1 Answer 1

4

I have had issues with disappearing panels (dataPlotly specifically). When that happens I have to go into the Interface Customization settings and reset it. Try playing around in there to see if it brings the toolbar back. I'm using 3.18.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.