-3

How can I get the right version of datacube-explorer-2.5.4? Because a try to install this one https://github.com/opendatacube/datacube-explorer/releases but doesn't work for me.

2

That page does have the latest stable version.

Extract it to a directory, enter the directory, and pip install .

If you're seeing an older version after running those steps, perhaps try uninstalling any older installs first with pip uninstall datacube-explorer, and then try again with the setup and run instructions. Pip may be skipping the install if you have an older dev version installed.

0

Not the answer you're looking for? Browse other questions tagged or ask your own question.