3

I've read all the posts and docs about the heatmap plugin but can't seem to get it to work.

The map is the size of the United States and has a little over 2000 points. I've tried small radi (1 meter) and large radi (5 million meters), but still get a red hot map.

I'm using QGIS 1.8 and WGS84. The data was initially in a spreadsheet, but I saved it as a .shp vector layer and deleted the old csv layer.

The goal is to convert that to contour lines to map density of these points like in this Mapbox blog post.

  • 1
    It should work, its just a matter of using the right settings. However if you think it doesn't, if you look at the bottom of the tools help, you'll see a contact email address. He was quite responsive when I contacted him about some issues. – GIS-Jonathan Nov 12 '12 at 11:23
2

I got back an email and apparently there is an issue with the current version of the plugin, v0.2. He forwarded me the text of another email but I wanted to give the highlights incase anyone else has similar problems with the heatmap plugin.

"I ran a few heatmaps myself and figured out that, there is some issue with Projection conversions. When the points are in a Geographic Coordinate System and when the buffer radius is set to Map units, it generates correctly. But when put in Meters for a geographic coordinate system it fails. I would suggest to convert the data to a projected co-ordinates."

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.