There are a couple of maps i made that I want to save as pdf in ArcGIS 10.0. For three of the maps it worked fine, but there are problems with the other two.

The first one has a layer that consists of four topographic maps. Two of the maps are not printed completely. The second map also has a layer of four topographic maps, and a horizontal line is drawn where the upper two overlap the lower two.

I have no clue how to prevent this. I am printing with the 'windows printer' printer engine. I've tried both Adobe PDF and PDF creator.

An update, what I've tried now:

  1. Someone told me to try Repair Geometry, but I think that's impossible because the topographic maps are .tif files
  2. MXDDOCTOR did not find any corrupt files, I am trying to make a new mxd in the 'treatment' part to see if it worked anyway, but it is taking ages
  3. Making a new .mxd file, not entirely new but based on a different mxd does not work
  4. Making the map on a smaller scale (zoomed out) does not work
  5. Exporting or printing to pdf at a lower resolution does not work
  6. I tried doing the same while turning of the working tifs to test memory, still the same problem.
  • What happens if you use the "Export" function to create the PDF instead? (File->Export Map) Nov 16, 2012 at 14:55
  • 1
    The same problem. I've tried printing it with both Adobe PDF and PDF Creator.
    – Renée
    Nov 16, 2012 at 15:15
  • So the PDF looks okay on your screen but the printed paper looks bad? A little confused at what step things start falling apart.
    – Mintx
    Nov 16, 2012 at 19:30
  • The problem is already when saving it as a pdf. There are two ways to do so: printing (using something like adobe pdf or pdf creator) or exporting. I did both. I've gotten some advice elsewhere, I'll try if it works - if it does I'll post it here.
    – Renée
    Nov 16, 2012 at 19:51
  • 2
    I mentioned on this question that whenever things don't show as expected after exporting to a pdf (legends/layers disappear, random lines across the pdf etc), I try exporting the pdf at a slightly lower resolution, and it's worked for me everytime. Nov 17, 2012 at 11:03

7 Answers 7


If I have understood your question correctly, your problem is this: You have a PDF map which shows correctly on-screen but you only get part of it when you send it to the printer.

This is a problem I have had on a regular basis with large and/or detailed maps where I would be printing at A1 or A0 size in particular. The answer is very simple and has nothing to do with Arc or your MXD. Your printer has insufficient memory to handle the job. Get your IT people to increase the plotter's own on-board RAM. RAM is cheap so stuff in the maximum that your plotter can take. If you are doing a lot of large printing, this is definitely your best long-term solution.

As a work around if you MUST print now before you can upgrade your plotter, then I have found that exporting first to a PDF or JPEG and printing from Photoshop or GIMP can help, but usually you still need to also lower the resolution of your map. Bear in mind that while 300-600 dpi is preferable for beautiful printing, if you are printing really large maps, at A1 or A0, then 100dpi is very serviceable and with a reasonable plotter will produce perfectly acceptable results. Given that 100dpi is a quarter of the size of 200dpi, it is worth thinking about.

Remember that it is not the physical size of the map that is important though, but the data volume. An A0 map that is mostly empty space can be smaller than another map that is packed with data.

Finally, I forget how Arc encodes its PDFs but a PDF can contain fonts and vectors etc which can balloon the data complexity and file size. In QGIS you can opt to export a PDF as a simple raster, but I don't recall that facility in Arc. If you do have loads of vector layers and text, then I would recommend exporting to a JPEG (effectively rasterizing the map first). You will also have to experiment with the resolution to find what will print.

  • No, this is not what I meant. I am sorry, the term 'print' must have been confusing. In ArcGIS 10, my map looks fine, but when saving it (either by exporting or by printing with Adobe PDF or PDF creator) part of the tifs is blank.
    – Renée
    Nov 19, 2012 at 10:49

Appearantly, sometimes ArcGIS 10 has problems with .tif files. This is corrected in one of the service packages. After installation of service package 5, everything worked fine!

I did need to change the coordinate system of my polygon layer afterwards, because it had shifted.


A workmate had a similar problem: the map was exported to a PDF file and the plotter printed the map itself fine, but not the legend, which partially disappeared.

Finally it was found that the cause was that the software that the plotter run lacked some proprietary ArGIS' stuff like fonts, symbols and the like that were used by the map.

The problem was solved by not using any of these elements.

  • Thanks for your answer, though that is probably not the problem. I have used exactly the same fonts and symbols as I did on the other maps which turned out good.
    – Renée
    Nov 17, 2012 at 12:33

I've had this happen with group layers. Try ungrouping the data that is not printing. In my case, I was able to regroup the data afterwords and everything worked fine. I couldn't figure out why this solution worked, but it did in my case. I suspected that the problem was due to long, accented group names. I was able to disprove this theory by regrouping the layers with exactly the same name and everything printed successfully.


Try setting your default page size to greater than the print page size. This resolved a problem we had when exporting with graphic in the figure. When there is too much data it seems to really struggle. Running 10.2.1. It doesn't, however, resolve the problem if its vector data.


I just had this problem moments ago - one layer was not saving to the exported pdf. I deleted that layer and then re-added it. Now, for some reason, everything works fine.


I have this problem as well with italics text in a title block. When I increase the resolution of the PDF it fixes it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.