0

I'm trying to calibrate some Sentinel L1C products to get level 2 data, but I always end up with the following message. Any idea what could cause that?

I have tested it with sen2cor 2.8.0 and sen2cor 2.9.0 with the same result. The product I'm working with is S2B_MSIL1C_20180421T100029_N0206_R122_T33UVR_20180421T120642.SAFE if that could be of any interest.

Sentinel-2 Level 2A Processor (Sen2Cor). Version: 2.8.0, created: 2019.02.20, supporting Level-1C product version 14.2 - 14.5 started ...
Product version: 14.5
Operation mode: TOOLBOX
Processing baseline: 99.99
Progress[%]:  0.00 : Generating datastrip metadata
L1C datastrip found, L2A datastrip successfully generated
Selected resolution: 10 m
Progress[%]: 0.05 : PID-10, L2A_ProcessTile: 20 m resolution must be processed first, elapsed time[s]: 1.261, total: 0:00:07.319807
Progress[%]: 0.12 : PID-10, L2A_ProcessTile: processing with resolution 20 m, elapsed time[s]: 1.571, total: 0:00:08.890806
Progress[%]: 0.12 : PID-10, L2A_ProcessTile: start of pre processing, elapsed time[s]: 0.000, total: 0:00:08.891253
Progress[%]: 0.12 : PID-10, L2A_Tables: start import, elapsed time[s]: 0.057, total: 0:00:08.948456
Progress[%]: 0.18 : PID-10, L2A_Tables: band B01 imported, elapsed time[s]: 1.522, total: 0:00:10.470635
...
Progress[%]: 50.05 : PID-10, L2A_Tables: band AOT exported, elapsed time[s]: 3.815, total: 0:20:07.139011
Progress[%]: 51.00 : PID-10, L2A_Tables: band WVP exported, elapsed time[s]: 22.923, total: 0:20:30.062450
TCI image export failed
Progress[%]: 51.34 : PID-10, L2A_Tables: TCI image export failed, elapsed time[s]: 8.100, total: 0:20:38.162143
Progress[%]: 51.34 : PID-10, L2A_Tables: stop export, elapsed time[s]: 0.073, total: 0:20:38.235323
Module L2A_T33UVR_A005868_20180421T100427 failed
Progress[%]: 100.00 : Application terminated with at least one error.

1 Answer 1

0

Okay, the problem was that I ran out of RAM. I would appreciate better error messages from sen2cor though, but yes, it was so simple.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.