1

I imported a polygon in QGIS which has the CRS 3035 ETRS 89 extended LAEA. Since it is very heavy, I uploaded a shapefile from another source to clip it.

My issue is that the second imported layer has a different CRS, and after trying to change it, the layer disappears. I tried to zoom out/in, it does not change anything.

2
  • 6
    QGIS can easily handle different CRS, this is called "on the fly reprojection". Hence there's no need to change any CRS. And utmost and foremost never simply set the CRS to a different one, but reproject/transform the data!
    – Erik
    Commented Oct 29, 2021 at 13:32
  • 1
    Please, do not forget about "What should I do when someone answers my question?"
    – Taras
    Commented Dec 8, 2021 at 5:50

1 Answer 1

2

I solved it. I made sure CRS were the same, then I simplified my area (the output layer for my project) and I did an intersection rather than a clipping. I put the input layer as the underlying file with all heavy information and the output layer as the area I am interested :) Then I added the legend I found in Land.Copernicus with landcover vegetation datas

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.