1

Some of my layers in Field Maps have the error message:

Synch is not enabled.

When, in AGOL, I "show item details" for the layer, and click "Settings" there is no checkbox for "Enable Sync (required for offline use and collaboration)." For other layers I can find this checkbox.

What is wrong with the layers that lack it and how can I fix it?

2
  • 1
    What can you tell us about one layer that you cannot sync? It’s data source is what I’d look at first.
    – PolyGeo
    Oct 30, 2021 at 1:39
  • Do you see the enable editing option in the settings? Did you try making it public first? Oct 30, 2021 at 8:12

1 Answer 1

0

I exported the shapefile data, repaired the geometry in ArcMap, uploaded it to AGOL and that seems to have fixed it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.