I have a situation like this:

enter image description here

namely, there is a plenty of items selected (roughly 14) with the willing of exporting them to the separate file. When I export these selected layers to other file, they come as the one file. As you can see, the attribute table still shows 14 in total, but just 1 is populated under the "Select all items" options. It's exactly the same when toggle "Select items visible on the map".

Is there a bug, like I found here?


or is it my bad somewhere?

When exporting I use the following option: "Replace all selected raw field values by displayed values" but it doesn't help either

enter image description here

How can I prevent the temporary scratch attribute table from disappearing after the export?

1 Answer 1


The problem applies just to the .geoJSON export.

It might be related to this issue:


For exports like Shapefile it works well, the same as for the .csv format.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.