2

I'm trying to georeference a TIFF file in QGIS (version 3.20.0-Odense) based on a WMS layer (EPSG:4326). The project is in EPSG: 25832 and I used the same as output for the georeferencing (4 points, Helmert, nearest neighbour). The georeferencing runs without any errors, but the TIFF finally ends up in a wrong position miles south.

Georeferencing in a complete new project with all (project, WMS and output) in EPSG:4326 leads to the result down:

The red points at the top left corner are my target point on the WMS layer, the TIFF south east of it and way too large.

enter image description here

8
  • Is the WMS also in EPSG:25832?
    – Matt
    Feb 27, 2022 at 12:28
  • No, it's ESPG:4326, but choosing this system leads to the same result.
    – Vico
    Feb 27, 2022 at 12:33
  • 1
    That may be the issue. Try georeferencing the tif in a fresh project in 4326, and then use the tool Warp (reproject) to project it into EPSG: 25832 before loading it into your original project. There is also this question that raises the issue of rasters appearing in the wrong location after a QGIS update.
    – Matt
    Feb 27, 2022 at 12:36
  • I have tried so, but the result is still the same. I'll post a screenshot.
    – Vico
    Feb 27, 2022 at 12:46
  • 1
    The extra information you provide in your comments should be added to your question. It will be useful for people trying to help.
    – Matt
    Feb 27, 2022 at 12:49

1 Answer 1

1

Update: The issue does not occur when using QGIS 3.24.0-Tisler, so it seems to be a 3.20.0 bug.

1
  • 1
    Could you still add the GCP list from the georeferencer or the GDAL script that the tool creates?
    – user30184
    Feb 27, 2022 at 17:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.