2

I try to install OSGeo4W but when I tried to run it appeared an error message about ippj-5.3.dll is missing... does anyone know what happen?

  • 2
    What system are you installing it on? – Mapperz Nov 28 '12 at 20:44
  • How did you install it? Did you choose the express option? Which packages did you try to install btw? – R.K. Nov 29 '12 at 8:20
  • For me this error was originally related to trying to install osgeo4w without "Run as administrator". @R.K.'s answer helped – Jonno Aug 2 '13 at 4:40
  • I have the same problem with an installation on Windows 7 64bits. I used the osgeo4w-setup.exe downloaded 24/08/2013 from hub.qgis.org/(exe has no version info) with "advanced install" option as an administrator and I choosed all packages. I get a missing ippj-5.3.dll when I run QGis (1.8) desktop and browser. I re-installed libjpeg package but the problem does persist. Does someone have an idea? JCP – jcag Aug 29 '13 at 4:14
3

You can try reinstalling the libjpeg package which will replace the jpeg_osgeo.dll with the non-IPP one. Or you could try removing it.

0

The solution should be: delete the directory C:\OSGeo4W, start installation again and you should select only the package qgis or qgis-dev, do not click on any other package. Then everything runs as it should

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.