0

I want to install the TauDEM Plugin. I tried with QGIS version 3.16 and the updated QGIS version 3.24.

I installed the newest version TauDEM 5.3.7 and run the Complete Windows Installer.

When i want to add a new repository in QGIS (with URL: https://plugins.bruy.me/plugins/plugins.xml) i get following error:

"Fehler beim Lesen des Repositoriums: bruy Error transferring https://plugins.bruy.me/plugins/plugins.xml?qgis=3.24 - server replied: Not Found"

I also tried "http://plugins.bruy.me/plugins/plugins.xml?qgis=3.24" instead of "https.//.." and reinstallation of TauDEM after complete uninstallation, but both approaches didn't work either.

Additionally i copied the files "gdal201.dll" and "xerces-c_2_8.dll" from C:\Program Files\GDAL to C:\Program Files\TauDEM\TauDEM5Exe/.

I don't find the associated ZIP-file to install the plugin from zip.

Is there another working link to the repo or another possibility to run TauDEM in QGIS?

5
  • When I do an internet search for the terms taudem qgis, numerous results appear including docs.qgis.org/3.16/en/docs/user_manual/processing_algs/taudem/…, rashms.com/gis/install-taudem-plugin-on-qgis, and gis.stackexchange.com/questions/164935/running-taudem-in-qgis Have you seen them?
    – Stu Smith
    Mar 1, 2022 at 17:02
  • 2
    The Bruy plugin repository has been unavailable recently I assume due to the awful current events. Whether someone could provide you with it I don't know. This page tells you how to install and use TauDEM even without the ArcGIS toolbox: hydrology.usu.edu/taudem/taudem5/downloads.html . There are also hydrology tools in Whitebox but the plugin in QGIS for that also comes from the Bruy respository. There are some hydrology tools in SAGA which may run fine in QGIS even if you see a warning they aren't officially supported.
    – John
    Mar 1, 2022 at 17:13
  • @StuSmith: Yes, i've seen the results. I followed the steps as described in rashms.com/gis/install-taudem-plugin-on-qgis! Thank you
    – AKCamp
    Mar 1, 2022 at 18:00
  • Were your rashms.com efforts successful?
    – Stu Smith
    Mar 1, 2022 at 18:28
  • No, i had installed the plugin TAUDem already at the beginning on the same way like described in rashms.com! The link to the repository (same link as in rashms.com) doesn`t work due to the reason written in the comment of johns. I had to use/try SAGA tools instead.
    – AKCamp
    Mar 8, 2022 at 14:03

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.