3

How do I remove red dots created by topology checker?

I was trying to check for overlapping lines within one layer by using the topology checker --> Must not have Dangles. This didn't work, I'm trying a solution posted in

However, I'm still stuck with the Red dots that the Topology checker provided. I removed the rules and turned the plugin Topology checker off, but the red dots still appear. Even unchecking all my layers doesn't work. It's probably an easy fix, but I don't know how.

In the picture one layer is still visible, but turning it off doesn't remove the dots.

The red Dots

2
  • 1
    We like to see one question per post, so we end up with a site of single questions and best answers. I've deleted your second Q but if you want to ask it make another post and put it there. You should be able to use the history of this Q (via the "edited X mins ago" link) to recover the text if you need it.
    – Spacedman
    Mar 22, 2022 at 15:23
  • 1
    If you un-check the show errors box do they still appear? If you run the topology checker using a tool or extent that will not produce an error, does that remove the red dots? This usually works best if done as part of the same "session". If these don't work I'd close the project and re-open it.
    – John
    Mar 22, 2022 at 15:34

1 Answer 1

3

To get rid of the red markers that show topology errors, uncheck the box at the bottom of the Topology checker panel that says show errors:

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.