2

I'm trying to setup Eclipse for ArcGIS Engine 10.0 development. I've been reading for days and weeks through the documentation and through the forums here and elsewhere. It seems that no one has this same problem. My issue is that I'm stuck at the point of installing the ArcGIS plug-in for Eclipse. I'm going through the steps in the ArcGIS Resource Center here. It says to create an ArcGIS local update site at this directory:

%ARCGISHOME%/java/tools/eclipse_plugin/arcgis_update_site/engine

The problem is that my directory structure is missing the engine folder. Does anyone know how I can get the engine folder and its contents? Or any other solution?

2

I think the documentation is wrong... try %ProgramFiles(x86)%\ArcGIS\DeveloperKit10.0\java\tools\eclipse_plugin\arcgis_update_site\arcobjects

  • Wow I could have sworn I tried that before but I just went and tried it again and it worked just fine. Much appreciated. – Kyle M Dec 4 '12 at 2:03
  • Yeah the tip-off was all their screenshots still referenced 9.3. Someone forgot to update the help for 10.0 :| – blah238 Dec 4 '12 at 2:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.