0

I'm trying to install OS Translator II plugin on QGIS 3.16; but I'm getting error as soon as I click on OS Translator link. enter image description here

enter image description here

Is there any way we can install this plugin into qgis to import raster maps into PostGIS db?

2
  • 1
    Tested on QGIS 3.26 without issue - its possible your QGIS version (3.16) is too old, so you may need to upgrade.
    – Mapperz
    Jun 23 at 17:58
  • 1
    Yes It was QGIS version issue. it's working on QGIS 3.24. thanks for your advice
    – BJoy
    Jun 24 at 23:36

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.