1

I 'm running QGIS 1.8 on Windows 7 and trying to add vector data from an ESRI gdb directory. It worked before on another machine, after following the instructions on this thread:

File Geodatabase (*.gdb) support in QGIS?

I followed the same instructions again and while I receive a 'select vector layers to add' window showing the list of layers, after the selection the application crashes. I just take a 'qgis.exe has stopped working' message.

Any ideas?

  • On the other machine that worked with file GDB, what version of QGIS was running, and what version of GDAL/OGR was compiled into it, as shown under the menu for QGIS>HELP>ABOUT? Your link with instructions shows QGIS Wroclaw 1.7.4 and GDAL/OGR 1.9.0 compiled in and working. I'm wondering if installing Lisboa 1.8 using GDAL/OGR 1.9.2 causes the crashes. Does anyone know if the higher versions of QGIS and GDAL are more stable, or less ? – user12711 Jan 22 '13 at 14:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.