2

I need to Georeference a map which is given in .jpg format (Data source).

enter image description here

I reference the map using QGIS Georeferencer. The Georeference was successful and coordinate system was saved to WGS 84/UTM Zone 56s EPSG:32756. However, the georeferenced map when add to QGIS window is tilted as shown in figure below:- enter image description here

I tried to georeference the .jpg map with respect to coordinate of Google Earth Image (in EPSG:32756). The image point georeferenced with respect to Google Earth Image is as shown below:- enter image description here

The transformation setting of georeferenced image (Transformation Type: Polynomial 2 & Resampling Method: cubic has been asked to apply compulsorily) with respect to Google Earth Image is as shown below:-

enter image description here

Which is the georeferenced image tilted? Is that because of lesser point chosen for georeferenced or other? Is that because of not defining source properties in Georeferencer as EPSG:32756.How can this problem be resolved?

Note: The above first image can be used as source image for solving this issue.

9
  • 2
    "after changing sentinel to WGS 84/UTM Zone 56s EPSG:32756". Re-project, don't "change".
    – Pointdump
    Commented Aug 14, 2022 at 17:04
  • @Pointdump I tried using Reproject layer from Processing toolbox & try to add the the sentinel image as Input layer in Parameter of Reproject layer. But, its showing Couldn't load source layer for sentinel data.
    – Walker
    Commented Aug 14, 2022 at 17:23
  • 2
    Try Export >> Save As.
    – Pointdump
    Commented Aug 14, 2022 at 17:48
  • @Pointdump; I tried using your suggestion but it's not working. The georeferenced map that should lie below sentinel-2 lies far beyond it as shown above.
    – Walker
    Commented Aug 15, 2022 at 12:56
  • I guess at this point you need to figure out what is right. Maybe compare both images to Google Satellite or Bing Live Maps.
    – Pointdump
    Commented Aug 15, 2022 at 14:20

1 Answer 1

2

What the problem was

Your image is quite easy to georeference as A) it has a grid on it with coordinate values and B) the CRS/projection used for it is known: the map was created in WGS 1984 UTM zone 56S (EPSG:32756 as the text next to the map states). So use grid intersections for GCP (Ground Control Points). You probably had the wrong CRS definition assigned to your GCP when creating the points.

Solution: how to solve the problem

See the next screenshot: I defined 6 GCP (6 is the minimum for Polynominal 2 transformation, as you have it - see below for more on transformation types). I used grid intersections to place the GCP's, than manually filled in the coordinate values I got from the grid's labels.

Be aware: in the Enter Map Coordinates dialog, be sure to have the CRS set to EPSG:32756 (see screenshot). The grid is in that CRS, so if you assign another CRS to these coordinate values, georeferencing will be wrong.

enter image description here

After defining 6 GCP, I made the transformation settings as in your screenshot.

See the result:

enter image description here

Choose simpler transformation settings

By the way: in this very easy case where you have a map already in a known CRS/projection and with a grid, you don't need the more complex polynominal 2 transformation. You can use Linear transformation type with a minimum of just two GCP - but make sure that in transformation settings, you have set Target CRS to EPSG:32756.

See here for the different transformation types:

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.