0

When I run a create report and want to use the comma when you want to sum the acres ? Is there a way around to do that ?

Here is the attachment where I use the yellow highlight.

See here

It is so much easier if you just add the comma !

I am using ArcGIS ArcMap 10.0 SP4.

2
  • Can you please clarify your question? I'm not sure where a comma would come into play here. – bluefoot Dec 14 '12 at 17:37
  • Can you see the picture I have highlight ? There is no comma it is just all numbers with a decimal. So my question is how to I add the comma like this 1,098,021.647919 ? – PROBERT Dec 14 '12 at 17:42
3

I don't think you can decide to include the commas as part of the report creation process.

However, if you go to the Fields tab of the Properties for the Layer containing SUM_ACRES then its Appearance includes Number Format set to Numeric. Hit the ... button and you will be able to tick the checkbox for Show thousands separators.

Once the field has the right appearance (showing thousands separators) the report you run using it will also.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.