0

I am using ArcMap 10.8.2.

enter image description here

None of my geoprocessing tools are working suddenly. I have tried rebooting. No error codes are given, it simply doesn't complete the geoprocessing, just stays at the sand timer icon. Also keeps saying output feature class:

I have tried different output locations in case the location was invalid, still the same result.

I am a beginner.

I am deciding if I should uninstall and reinstall the software all together but I only have a single use license through an online course I am taking and am unsure if it will allow me to redownload it after uninstalling.

1 Answer 1

0

Do this:

  1. Close out of the application
  2. Navigate to the below locations and rename the ESRI folder

C:\Users\Administrator\AppData\Roaming

C:\Users\Administrator\AppData\Local

  1. Relaunch ArcMap and test.

If the above doesn't help we'll have to know more details.

2
  • 1
    Thank you for your response! I was just able to resolve it. I uninstalled and reinstalled arcmap and then, under "geoprocessing options" tab, I unchecked the box "enable" , to not allow geoprocessing to happen in the background. I think this was slowing down my computer and causing issues somehow.
    – user213189
    Oct 10, 2022 at 19:00
  • Yes, there is a very huge difference when the process runs in the foreground. Oct 10, 2022 at 19:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.