3

When I try to rotate a view in 3D it's very choppy. Any idea why this might be? Video of Choppy 3D view This is the output from the animation, but it's exactly the same as when I try to rotate with the mouse. It is all default settings in relation to 3D besides the terrain being set

  • I've reset the User interface settings to default
  • It does the same when it's just a flat terrain Any idea how to fix this or what is causing it?

1 Answer 1

1

I had added the elevation layer in the Project Settings - Terrain. I think my problems began when the project was opened with this setting set. However, it didn't improve after I removed it from the Project settings

I don't know why, but the fix was to install 3.28.0, and from the 3D View Panel, I set the Elevation layer again, and it worked.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.