0

I get this error message when I try to package my QGIS project for GField.

ERROR Project QField does not support projects with configured home path. Please change this configuration in "File -> Project settings" first.

I have tried changing file set up but I cant seem to get anywhere with it.

1 Answer 1

1

I assume you have a project home path in your QGis project settings. I believe this should be empty

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.