4

I was using Wroclaw 1.7/GDAL 1.9(earlier release)/Grass 6.4/GSL 1.15-2 and started getting the following message when saving any item to esri format.

"Export to vector file failed. Error: creation of layer failed (OGR error:Failed to open Shape DBF file `/Users/jes....dbf)" And when I look for the file/sibling files, the dbf is not there.

I just updated everything QGIS 1.8/GDAL 1.9 (December, 3 2012)/Grass 6.4.2. Still getting the same message with any feature that I save.

What can I do to fix this asap?

  • 2
    Its almost definitely got something to do with writting permissions i'd say. Thats why your file isn't there and creation fails – U2ros Dec 27 '12 at 19:16
  • 1
    Save it to somewhere else, the default is inside QGis installation directory and Windows will not allow this. – Gago-Silva Dec 27 '12 at 19:19
  • I've tried saving to different location. Same issue. – JHH Dec 27 '12 at 19:44
  • 2
    Check security settings on the different location. Also, have you tried running the program "As Administrator" – MLowry Dec 27 '12 at 20:21
  • does your original shapefile have dbf,shx and shp files in its folder? – vinayan Dec 28 '12 at 14:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.