1

I ran into an issue of running the LAStools on QGIS. As it states in the subject, I have 3.28 Firenze version of QGIS, and it's operating on MacOS12.4

Every time I tried to run LASview, I get this message:

LAStools command line /Applications/wine /Users/jeremywitek/Desktop/LAStools/bin/lasview -i "/Users/jeremywitek/Desktop/terra_las/cloud_merged.copc.laz" -points 5000000 LAStools console output /bin/sh: /Applications/wine: No such file or directory

I did some research and I found out I need to install wine. I did, but now I am stuck trying to figure out how to set it up correctly so it works.

Under Processig-> options -> Providers -> LAStools I have activated box checked, under Lastools folder I have correct folder selected. it states as follows: /Users/jeremywitek/Desktop/LAStools

I am unsure what should I put under Wine folder. And also, not even sure if that's the cause of the problem...

How can I fix this?

1 Answer 1

0

First you have to download the LAStools Zip file. https://downloads.rapidlasso.de/LAStools.zip And extract the zip folder to C:/LAStools And then install the QGIS plugin.

If you use the MacOS, download the Wine. https://wiki.winehq.org/Download And put it into the /usr/bin And set the wine directory in QGIS. Regard.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.