I have a shapefile which the .prj file says it is


QGIS's on the fly reprojecting is not working. It has worked well enough for me so far but I can't seem to figure out how to change the UTM to feet from meters.

1 Answer 1


UTM is always in metres, being internationally standardized. The proj string for UTM 15N is:

+proj=utm +zone=15 +datum=WGS84 +units=m +no_defs

So if your data is in feet, create a custom CRS with this string:

+proj=utm +zone=15 +datum=WGS84 +units=us-ft +no_defs

or look for the NAD83 projections of the US state your data is about.

EDIT: To add a custom CRS:

  • Settings -> Custom CRS

  • Click on the yellow star to create a new CRS

  • Enter a name, like UTM15 ft

  • paste the proj string in the second line

  • Click on the save button

  • I can't figure out how to paste the above string into the crs box...I can copy it. Can you help?
    – Justin
    Commented Jan 4, 2013 at 0:45
  • I expanded my answer.
    – AndreJ
    Commented Jan 4, 2013 at 9:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.