2

When I export a relatively simple layout to PDF I keep getting a section with random block of the blue ocean background left out.

I have tried to re-export the layout several times after slightly adjusting the layout thinking the issue was when the legend block was rasterized in the PDF export. I have also tried it on two different computers. In all cases I get the same white block.

There are no hidden items in the layout and nothing with corresponding shape in the layout.

I have circled the white space in yellow.

Does anyone have any suggestions?

2
  • 1
    Which software are you using?
    – Padmanabha
    Feb 5, 2023 at 7:19
  • 1
    @Padmanabha looks llike Qgis from the font and rendering. As for the question, We would need more info on the layer that has the blue, is it a web layer, which typw, what are the export settings etc.
    – Al rl
    Feb 5, 2023 at 13:25

1 Answer 1

4

There was an item added to your layout. This could be a shape, an oversized text box, of some other type of graphic item. Use the select item tool to select the item. Resize, or remove as required. You will be able to see the item in the item properties once you have selected it.

enter image description here

1
  • It works. Thank you that was it.
    – Jon Glenn
    Feb 7, 2023 at 8:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.