0

I'm following an online course to learn the fundamentals of GIS. We got a ArcGIS Pro 3 to use. Now the course material is all about using ArcMap, which is posing a small problem, but so far I have managed to perform everything in the course.

But now I need to add a basemap to an existing project. Only thing is that the Add Basemap button in the Layer section is greyed out. I've tried to add a basemap through the Insert tab > New Map > Basemap, but all I get then is a blank page.

I found two Basemap troubleshooting guides and, while they are both for ArcMap too, I have followed the steps as good as possible (including changes to the ESRI folder in AppData and the registry), but to no avail.

I have a solid internet connection, switching off anti-virus and Firewall didn't help. I have added trusted websites, and I have an active protal.

I have also tried the two posts I found on this forum, but still nothing.

5

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.