1

I'm trying to import a .csv table to QGIS with temperature-data from different German districts. I have all the districts with lat/lon coordinates in my list, but the CSV seems to be imported as an attribute-table-layer. Am I missing something?

enter image description here

enter image description here

1
  • 1
    They aren't GMS (DMS)
    – Ian Turton
    Feb 22 at 20:03

2 Answers 2

2

As @IanTurton notes, your coordinates aren't DMS (Degrees Minutes Seconds). They are DD (Decimal Degrees) so just untick the DMS coordinates (GMS-Koordinaten) checkbox.

enter image description here

0

Try unticking GMS-Koordinaten, i believe this is DMS Coordinates, and your lat longs are in Decimal.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.