0

I'm trying to Preprocess Sentinel-2 Images to use for the classification in the SCP Plugin but I'm hitting a wall at the final step before inputting the Data as Training Input for the Plugin. I did everything step after step as in this video: https://www.youtube.com/watch?v=Ceyhm3DlZNY&t=726s

Though when I come to the step (10:17 Preprocess the Data) I get them with RT_clip... in my QGIS but they are simply white or if I copy the style from the clip raster data they turn black.

Here is how it looks when I have one of the clipped visible. enter image description here And as an example here with the RT activated with OSM beneath it for reference. enter image description here

When I look at the TIFF files in my folder they are not only white at all, so I suspect it is some wrong settings in my QGIS. Does somebody have an idea how this is fixable? enter image description here

1 Answer 1

0

Open the Raster Properties Dialog of each RT_clip-Layer in QGIS Select Style Go to Band Rendering Set the min value to 1

It is best to set the value for "Use value as NoData" to 1 in the Preprocessing Dialog (Sentinel-2 conversion).

There is no hint in the video or in the tutorial, but you can find it in the help of the tool.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.