1

I am trying to add a field to the attribute table in Model designer which would be an unlimited text field (rather than with a 255 characters limit). The file is one of the Model Builder outputs and is saved in .gpkg format. The model algorithm I am trying to use is "Add field to attribute table" but it enforces the limit. If I add a field manually in layer properties I can specify "Text, unlimited length (text)" with no problem but I can't find a similar option in Model designer...

1 Answer 1

1

I found the solution: I manually added the desired field through properties and then changed "Add field to attributes table" to "Refactor fields" in my model and loaded all fields from the template from my previously modified layer.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.