4

I am attempting to install HAZUS-MH MR4 (v1.4) on a Windows XP SP3 computer with ArcGIS 9.3 SP1 installed. The installation seems to be running fine up until it attempts to start services. Then it displays this error message:

alt text

I realize it's a bit of a long shot, but has anyone else installed HAZUS, recieved this error and found a successful solution for it? I've pretty much exhausted the solutions on the FEMA site, and am hoping someone may have a pointer in the right direction.

1
  • BTW - MR-5 is out, we have been having a ton of issues getting HAZUS to work on Win7 64bit and Citrix on 2008R2 OS. MR-5 does not change that -
    – ved
    Jan 24 '11 at 15:50
1

Has your password expired and been changed (domain) lately? Similar incident with other software for me. I had to go to the sqlserver service and change the logon credentials.

Otherwise do you have a pre-existing mssql installation? And can you access the instance in the server management studio successfully?

2
  • I'm installing this for another user, which I think is leading to some of the problems. I'll take a look at the logon credentials, that's probably a good place to start.
    – Zachary
    Dec 20 '10 at 13:33
  • I finally got this to work by deleting all of the old HAZUS program files, uninstalling SQL Server, then deleting all of the SQL server folders under Program Files. Not a login issue, but definitly a SQL Server issue.
    – Zachary
    Dec 22 '10 at 21:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.