I'm printing out USGS topo maps, that when printed should be in at a 1:24,000 scale. However, when measuring the physically printed maps, the 1 mile scale bar does not match my physical 1:24,000 ruler (the scale bar is always 0.95 miles long by the ruler).

I imagine some type of scaling is happening somewhere, but I have been unable to solve this. The data frame is set to 1:24,000, and the paper size in print setup is correct.

  • Try exporting to PDF first and then printing from there. Issues like this are usually down to printer settings. Mar 22 at 13:55
  • Unfortunately, exporting to a PDF then printing from there is my usual procedure. Though I have tried printing from both a PDF and directly from ArcMap and get the same result
    – pilldom
    Mar 22 at 14:44
  • Can you put a screenshot of the print settings. Mar 22 at 14:46
  • Could it be a projection issue ?
    – J.R
    Mar 22 at 15:56


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Browse other questions tagged or ask your own question.