I have a problem with go to X, Y tool in arcgis 10. When I want to use this tool the program crashes. Is there any service pack or something to repair that problem?

  • There is a service pack but I am not so sure that there is not another problem. First, which tool are you using, the arcscript from zahid, or the pointlocator in arcmap? Have you tried using the tool in a new mxd document with only one layer? Are you using a standard ESRI coordinate system? If you are using the arcscript from zahid I suggest contacting him as it probably doesn't have much to do with arcmap. – Brad Nesom Dec 20 '10 at 4:58
  • I am using the pointlocator in arcmap. I have tried using the tool in a new mxd with no layers, one layer and also with two and more layers. I am using the WGS 84 coordinate system. I can admit that in ArcGis 9.3 this tool was working perfectly. – com Dec 20 '10 at 5:58
  • Mine works in 10. however I have noticed that sometimes it won't put the point on when I just select the point. I have to select the point with callout. Do you have support for 10? If so you might submit a support request. Do you recieve a message after crash? The software should generate a dmp log of the crash and offer to send that to arcgiserrorreport@esri.com . If it doesn't send it will ask a location to save it local. You can then send an email to esri. Not sure what could be causing this. The only other thing I can suggest is to try different coordinate systems and settings in pointloc. – Brad Nesom Dec 20 '10 at 15:45
  • My thoughts are along the same lines as Brad's. I've had no trouble using either Go To XY (on the Tools toolbar) or Display XY Data (on context menu of a table) in ArcMap 10 and 10 SP1. I've assumed that by "pointlocator in arcmap" you mean the Add Labeled Point button on the Go To XY tool dialog so I tested that, as well as Add Point and Add Callout. My testing was done with the Coordinate System of my data frame set to GCS_GDA_1994 Datum: D_GDA_1994. – PolyGeo Dec 22 '10 at 1:37
  • 3
    everyone, please use comments when asking for more information and/or conducting a back-and-forth exchange and reserve answers for answers. The design and purpose of the site's system is to make the final solutions float to the top and not get buried in traditional forum-style threads. Thanks. (also see gis.stackexchange.com/faq) – matt wilkie Mar 11 '11 at 22:18

ArcGIS 10 - service pack 1 - http://resources.arcgis.com/content/patches-and-service-packs?fa=viewPatch&PID=66&MetaID=1685

  • Unfortunately, installing service pack1 did not help. I have still the same problem. I was digging through the internet but still i did not find any solution. It is really weird for me that only this function (tool) is not working... – com Dec 22 '10 at 13:48
  • I find that's happening to me also. – Justin Mar 15 '12 at 23:07
  • 1
    SP4 is now available - resources.arcgis.com/content/… if you still have the issue submit a ticket with ESRI support. – Mapperz Mar 16 '12 at 13:29

protected by whuber Mar 15 '12 at 18:22

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.